Flutter执行报错 Error loading the plugin `cocoapods-plugins-1.0.0`.

Updated on with 26 views

flutterios上执行遇到错误

 Error loading the plugin `cocoapods-plugins-1.0.0`.
    LoadError -
    dlopen(/usr/local/Cellar/ruby/2.6.3/lib/ruby/2.6.0/x86_64-darwin16/openssl.bu
    ndle, 9): Library not loaded: /usr/local/opt/openssl/lib/libssl.1.0.0.dylib
      Referenced from:
      /usr/local/Cellar/ruby/2.6.3/lib/ruby/2.6.0/x86_64-darwin16/openssl.bundle
      Reason: image not found -

执行sudo gem install cocoapods升级cocoapods解决


标题: Flutter执行报错 Error loading the plugin `cocoapods-plugins-1.0.0`.
作者:SunnySky
地址:https://www.tianyang.pub/articles/2020/04/29/1588153294487.html

Responses